Supported BroadPOS versions

SwipeSimple Terminal v5.9.0, v5.9.1, v5.10.0, v5.11.0, and v5.11.1 are supported on the following BroadPOS versions:

  • First Data Omaha: BroadPOS Omaha (com.pax.us.pay.std.omaha): V1.04.03E_20190624
  • TSYS: BroadPOS TSYS Sierra (com.pax.us.pay.std.sierra):  V1.03.02E_20190621
  • Vantiv: BroadPOS Vantiv (com.pax.us.pay.std.vantiv):  V1.01.03E_20190820

 

4 out of 4 found this helpful