Swift B200 and B250: Compatible devices

swift-readers-supportCenter02.png

 

iOS

Requires iOS version 9.0 and above.

Android

Requires Android OS version 5.0 and above.

4 out of 4 found this helpful